Stiri

Google nu va mai functiona pe browserele vechi

Publicat: 06 iun. 2011

Internau?ii care folosesc Internet Explorer 7, Safari 3 sau Firefox 3.5 nu vor mai putea accesa serviciile Google, Gmail, Talk, Docs, Calendar, de la 1 august.

Google a luat aceast? decizie deoarece browserele vechi nu mai sunt sigure ?i nu sunt destul de performante pentru a face fa?? celor mai noi tehnologii web, precum HTML5.

Aproximativ 17% dintre utilizatorii de internet sunt afecta?i de decizia Google, conform datelor StatCounter.

Mozilla a reu?it printr-o campanie care a inclus ferestre pop-up, reclame ?i redirec?ion?ri s? conving? 12 milioane de utilizatori, care foloseau navigatorul Firefox 3.5, s? treac? la versiunea nou? 4.0. În prezent în jur de un milion de persoane mai folosesc Firefox 3.5.

Microsoft, în schimb, are mari probleme în a-i convinge pe utilizatorii Internet Explorer 6 s? renun?e la acest browser. Internet Explorer 6 este foarte popular în Asia, fiind folosit de 34% dintre internau?ii chinezi, de 22,3% dintre sud-coreeni ?i 11,6% dintre vietnamezi.

 



loading...

Adauga un comentariu